Page MenuHomePhabricator

Unusual dots displayed within a CX notification message
Closed, InvalidPublic

Description

As shown in the screenshot.

Event Timeline

Arrbee created this task.Jan 22 2016, 3:03 PM
Arrbee raised the priority of this task from to Needs Triage.
Arrbee updated the task description. (Show Details)
Arrbee added a project: ContentTranslation.
Arrbee added a subscriber: Arrbee.
Restricted Application added subscribers: StudiesWorld, Aklapper. · View Herald TranscriptJan 22 2016, 3:03 PM

I suspect that it's more of a Notifications bug.

@santhosh, @Mooeypoo, thoughts?

Amire80 triaged this task as Medium priority.Jan 24 2016, 10:22 AM

Oops, this looks like the dotdotdot menu that is rendered wrong. My guess just from the screenshot, is that it is rendered as if it's a subitem of a bundle, without being a bundle, in a weird location.

Can you tell me where you saw this?

On second inspection, this is weird, it looks like this is a read notification, and as far as I remember, CX notifications shouldn't have the dotdotdot visible in a read state at all to begin with.

This is definitely a bug, and I doubt it only happens to CX notifications. It looks like it exposes some more general problem with the rendering/structure of the notifications, but I could use help pinpointing where it happens.

I tried to test it with @Mooeypoo a bit. It doesn't appear in production now, probably because of the deployment train rollback. The three dots is a new feature, which was in production on Friday when the bug was reported, but is not deployed at the moment.

This should be tested again when the the master of Notifications is deployed (or in Beta, but Beta has its own issues :/ ).

Amire80 moved this task from Upstream to CX8 on the ContentTranslation board.Feb 14 2016, 4:32 PM
Amire80 moved this task from CX8 to Upstream on the ContentTranslation board.

Is this still broken? The screenshot looks outdated/wrong, because the notification text shouldn't contain links anymore and I'm pretty sure we removed all of those.

Mooeypoo closed this task as Invalid.Mar 3 2016, 11:23 PM

I can't reproduce, and it seems to not be happening anymore. @Amire80 if you notice this again, please reopen.