Page MenuHomePhabricator

top-contributors.html is not sorted by rank anymore
Closed, DeclinedPublic

Description

The 225 people on http://korma.wmflabs.org/browser/top-contributors.html are suddenly not sorted by rank anymore.

Event Timeline

Aklapper created this task.Feb 4 2016, 12:18 PM
Aklapper raised the priority of this task from to High.
Aklapper updated the task description. (Show Details)
Aklapper added subscribers: Aklapper, Dicortazar, lcawte.

Hmm. Reloading, it now works as expected again and sorted correctly. Might be some race condition or such.

Aklapper closed this task as Declined.Feb 8 2016, 1:50 PM
Aklapper claimed this task.

Cannot reproduce. Will reopen once I manage again.