Page MenuHomePhabricator

Source code background spreads across the border
Closed, ResolvedPublic

Description

In this page the block of source code has a grey background, which spreads over the border, but it must not.
Chrome 48, OS Linux: screenshot

Event Timeline

Yanpas created this task.Feb 5 2016, 5:47 PM
Yanpas raised the priority of this task from to Normal.
Yanpas updated the task description. (Show Details)
Yanpas added a subscriber: Yanpas.
Restricted Application added a subscriber: Aklapper. · View Herald TranscriptFeb 5 2016, 5:47 PM
Krenair added a subscriber: Krenair.
TheDJ added a subscriber: TheDJ.Apr 27 2017, 4:25 PM

This is caused by the background on the mw-highlight element... There is already a background on it's sibling <pre> as well. Maybe we should just remove this higher level one.

Change 350602 had a related patch set uploaded (by TheDJ; owner: TheDJ):
[mediawiki/extensions/SyntaxHighlight_GeSHi@master] Avoid background when the content is narrow

https://gerrit.wikimedia.org/r/350602

Krinkle closed this task as Resolved.Apr 28 2017, 9:02 PM
Krinkle assigned this task to TheDJ.
Krinkle moved this task from Backlog to Accepted on the SyntaxHighlight board.

Change 350602 merged by jenkins-bot:
[mediawiki/extensions/SyntaxHighlight_GeSHi@master] Avoid background when the content is narrow

https://gerrit.wikimedia.org/r/350602