Page MenuHomePhabricator

Close mailing list "usergroups"
Closed, ResolvedPublic

Description

The mailing list "usergroups" (T99443) was created based on discussions during Wikimedia Conference 2015 but after the conference was another discussion that resulted in creating another mailing list (T113867). So the "usergroups" is obsolete.

Event Timeline

KuboF created this task.Feb 6 2016, 4:11 PM
KuboF updated the task description. (Show Details)
KuboF raised the priority of this task from to Normal.
KuboF added a project: Wikimedia-Mailing-lists.
KuboF added a subscriber: KuboF.
Restricted Application added a subscriber: Aklapper. · View Herald TranscriptFeb 6 2016, 4:11 PM
RobH added a subscriber: RobH.Mar 7 2016, 10:28 PM

I'm on clinic duty this week, so I'm taking an attempt at triaging this. Please note that I've emailed the list administrator cubefsoft at gmail.com (listed publicly on the admin page, so listing here isn't sharing anything private.)

I've emailed the list admin the following:

List administrator,

Please note that a request has been made to close the mailing list 'usergroups'. I'm emailing you about this request, as you are listed as the list administrator.

Please confirm that closing this list is acceptable, or provide reasoning either via email or on task about this.

Thanks in advance!

KuboF added a comment.Jun 6 2016, 12:36 PM

Is there something to wait for? I asked for closing 4 months ago and confirmed the request to @RobH from my mail cubefsoft at gmail dot com at March 8th.

I am sorry for the initial request for creating of the list, but I simply really didn't understand the thing about another list. My error, but should be corrected now.

Krenair added a subscriber: Krenair.Jun 6 2016, 3:16 PM

Individual mail to people is not much good, you need to write it on the ticket.

RobH claimed this task.Jun 7 2016, 3:29 PM
RobH closed this task as Resolved.

I'll confirm that the email to cubefsoft was replied to as the list owner. This list can continue and be deactivated.

The list has zero activity and no archives to save. I've gone ahead and removed the mailing list, it is no longer on the server. Since there were no archives, I've removed the list entirely, rather than just archiving it.

@KuboF: Sorry about the delay on this, your reply was the day after I sent the email. Unfortunately I just lost it in the daily shuffle. The delay is entirely my fault. Thank you for posting on the task so it was back on radar.