Page MenuHomePhabricator

puppet failure on a large number of instances
Closed, ResolvedPublic

Description

CRITICAL for tools-cron-01/Puppet failure
CRITICAL for tools-cron-01/Puppet failure

T126166: Toollabs::Cronrunner backup fails for invalid utf-8 content

CRITICAL for tools-docker-registry-01/Puppet failure

T126167: tools-docker-registry-01 has incorrect puppetmaster key

CRITICAL for tools-exec-1201/Puppet failure
CRITICAL for tools-exec-1202/Puppet failure
CRITICAL for tools-exec-1203/Puppet failure
CRITICAL for tools-exec-1204/Puppet failure
CRITICAL for tools-exec-1205/Puppet failure
CRITICAL for tools-exec-1206/Puppet failure
CRITICAL for tools-exec-1207/Puppet failure
CRITICAL for tools-exec-1208/Puppet failure
CRITICAL for tools-exec-1209/Puppet failure
CRITICAL for tools-exec-1210/Puppet failure
CRITICAL for tools-exec-1211/Puppet failure
CRITICAL for tools-exec-1212/Puppet failure
CRITICAL for tools-exec-1214/Puppet failure
CRITICAL for tools-exec-1215/Puppet failure
CRITICAL for tools-exec-1216/Puppet failure
CRITICAL for tools-exec-1217/Puppet failure
CRITICAL for tools-exec-1218/Puppet failure
CRITICAL for tools-exec-1219/Puppet failure
CRITICAL for tools-exec-1220/Puppet failure
CRITICAL for tools-exec-1221/Puppet failure
CRITICAL for tools-exec-cyberbot/Puppet failure
CRITICAL for tools-exec-gift/Puppet failure
CRITICAL for tools-precise-dev/Puppet failure
CRITICAL for tools-webgrid-lighttpd-1201/Puppet failure
CRITICAL for tools-webgrid-lighttpd-1202/Puppet failure
CRITICAL for tools-webgrid-lighttpd-1203/Puppet failure
CRITICAL for tools-webgrid-lighttpd-1204/Puppet failure
CRITICAL for tools-webgrid-lighttpd-1205/Puppet failure
CRITICAL for tools-webgrid-lighttpd-1206/Puppet failure
CRITICAL for tools-webgrid-lighttpd-1207/Puppet failure
CRITICAL for tools-webgrid-lighttpd-1208/Puppet failure
CRITICAL for tools-webgrid-lighttpd-1208/Puppet staleness
CRITICAL for tools-webgrid-lighttpd-1209/Puppet failure
CRITICAL for tools-webgrid-lighttpd-1210/Puppet failure

T126168: libbytes-random-secure-perl unavailable on precise

CRITICAL for tools-web-static-01/Puppet failure
CRITICAL for tools-web-static-02/Puppet failure

T126171: tools-web-static-*: Could not find dependent Package[gridengine-common]

CRITICAL for tools-mail-01/Puppet staleness

Stale lock file, resolved.

CRITICAL for tools-submit/Puppet staleness

T126172: tools-submit: cron service stopped and puppet disabled

Event Timeline

valhallasw updated the task description. (Show Details)
valhallasw raised the priority of this task from to Needs Triage.
valhallasw added a project: Toolforge.
valhallasw added a subscriber: valhallasw.
Restricted Application added a project: Cloud-Services. · View Herald TranscriptFeb 7 2016, 5:29 PM
Restricted Application added subscribers: StudiesWorld, Aklapper. · View Herald Transcript
Johsthao closed this task as a duplicate of T126250: <spam>.Feb 8 2016, 6:24 PM
JEumerus changed the status of subtask T126167: tools-docker-registry-01 has incorrect puppetmaster key from Duplicate to Resolved.
JEumerus reopened this task as Open.