Page MenuHomePhabricator

tools-web-static-*: Could not find dependent Package[gridengine-common]
Closed, ResolvedPublic

Description

Info: Sleeping for 50 seconds (splay is enabled)
Info: Retrieving plugin
Info: Loading facts in /var/lib/puppet/lib/facter/pe_version.rb
Info: Loading facts in /var/lib/puppet/lib/facter/physicalcorecount.rb
Info: Loading facts in /var/lib/puppet/lib/facter/ganeti.rb
Info: Loading facts in /var/lib/puppet/lib/facter/initsystem.rb
Info: Loading facts in /var/lib/puppet/lib/facter/labsprojectfrommetadata.rb
Info: Loading facts in /var/lib/puppet/lib/facter/puppet_config_dir.rb
Info: Loading facts in /var/lib/puppet/lib/facter/root_home.rb
Info: Loading facts in /var/lib/puppet/lib/facter/lldp.rb
Info: Loading facts in /var/lib/puppet/lib/facter/apt.rb
Info: Loading facts in /var/lib/puppet/lib/facter/puppet_vardir.rb
Info: Caching catalog for tools-web-static-01.tools.eqiad.wmflabs
Error: Failed to apply catalog: Could not find dependent Package[gridengine-common] for Mount[/var/lib/gridengine] at /etc/puppet/modules/toollabs/manifests/init.pp:109

Event Timeline

valhallasw updated the task description. (Show Details)
valhallasw raised the priority of this task from to Needs Triage.
valhallasw added a project: Toolforge.
valhallasw added a subscriber: valhallasw.
Restricted Application added a project: Cloud-Services. · View Herald TranscriptFeb 7 2016, 7:30 PM
Restricted Application added subscribers: StudiesWorld, Aklapper. · View Herald Transcript
Johsthao closed this task as a duplicate of T126250: <spam>.Feb 8 2016, 6:24 PM
matmarex reopened this task as Open.Feb 8 2016, 6:32 PM
chasemp closed this task as Resolved.Apr 4 2016, 2:45 PM
chasemp claimed this task.
chasemp added a subscriber: chasemp.

seems no longer true