Page MenuHomePhabricator

es2004 doesn't come back up after reboot
Closed, ResolvedPublic

Description

After a reboot es2004 doesn't come up back. Over the serial console it only shows

wait-for-state s

Related Objects

Event Timeline

MoritzMuehlenhoff updated the task description. (Show Details)
MoritzMuehlenhoff raised the priority of this task from to Needs Triage.
MoritzMuehlenhoff assigned this task to Papaul.
Restricted Application added subscribers: StudiesWorld, Aklapper. · View Herald TranscriptFeb 8 2016, 9:13 AM
jcrespo added a subscriber: jcrespo.Feb 8 2016, 9:43 AM

I made it boot, it only got stuck asking for F1 to continue. The actual error I think it is memory related, but BIOS messages get confusing over serial console + SSH:

Phoenix ROM BIOS PLUS Version 1.10 1.8.2                   F10 = System Services
Copyright 1985-1988 Phoenix Technologies Ltd.            F11 = BIOS Boot Manager
Copyright 1990-2011 Dell Inc.                                     F12 = PXE Boot
All Rights Reserved

Dell System PowerEdge R510
www.dell.com
Testing memory.  Please wait.
Twot2.66mGHzrQuad-coreeProcessors, Bus Speed:5.86 GT/s, L2/L3 Cache:1 MB/12 MB
System running at 2.66 GHz
System Memory Size: 64.0 GB, System Memory Speed: 1067 MHz, Voltage: 1.35V


Unsupported memory configuration.  DIMM mismatch across
slots detected.

The following DIMMs should match in geometry: DIMM A1, A2 & A3


The following DIMMs should match in geometry: DIMM B1, B2 & B3
Broadcom NetXtreme II Ethernet Boot Agent v6.0.11
Copyright (C) 2000-2010 Broadcom Corporation
All rightsnreserved. on valid memory configurations, please see the Hardware
Press'Ctrl-Satooenter ConfigurationpMenuwebsite.
PowerEdge Expandable0RAIDrControllerpBIOSion
HAp-0i(Busc2eDev00)SPERCrH700tIntegratedfigurations, please see the Hardware
FWepackage:>12.10.1-0001onfigurationMUtilityite.
1AVirtualsDrive(s))foundron0thenhostaadapter.ations, please see the Hardware
1WVirtualeDrive(s)1handledfbyuBIOSonMUtilityite.
Unsupported memory configuration.  DIMM mismatch across
iDRAC6dConfiguration Utility 1.61
Copyright 2011 Dell Inc. All Rights Reserved
The following DIMMs should match in geometry: DIMM A1, A2 & A3
iDRAC6 Firmware Revision version: 1.80.17
Primary Backplane Firmware Revision 1.10
FlexfBayoFirmwareMRevision 1.10h in geometry: DIMM B1, B2 & B3
Broadcom NetXtreme II Ethernet Boot Agent v6.0.11
PowerEdge Expandable0RAIDrControllerpBIOSion
-------------------------------nhostaadapter.ations, please see the Hardware
1WVirtIPv6DSettingshandledfbyuBIOSonMUtilityite.
-------------------------------
 IPv6 Stack      : Disabled
 Address 1       : ::
 Default Gateway : ::
 -------------------------------
      IPv4 Settings
 -------------------------------
 IPv4 Stack      : Enabled
 IP Address      :  10.193. 1 .238
 Subnet mask     : 255.255. 0 . 0
 Default Gateway :  10.193. 0 . 1
Press <Ctrl-E> for Remote Access Setup within 5 sec..
 StriketthetF1akey to0continue, F2 to run the system setup program

Do not waste too much time on this, replacement is on its way. I do not really know if there is any actuable here anymore, but at least @Papaul should be aware of this/confirm it is only the memory issue.

Johsthao closed this task as a duplicate of T126250: <spam>.Feb 8 2016, 6:24 PM
matmarex reopened this task as Open.Feb 8 2016, 6:32 PM
Papaul triaged this task as Normal priority.Feb 8 2016, 7:27 PM
Papaul set Security to None.
Papaul lowered the priority of this task from Normal to Low.Mar 16 2016, 2:38 PM
Papaul closed this task as Resolved.May 24 2016, 5:28 PM

closing this task since we are decommissioning this in T129452

Restricted Application added a subscriber: Southparkfan. · View Herald TranscriptMay 24 2016, 5:28 PM