Page MenuHomePhabricator

Requesting help with large video upload
Closed, ResolvedPublic

Description

Requesting help with a large upload per https://commons.wikimedia.org/wiki/Help:Server-side_upload

Upload URL: https://commons.wikimedia.org/wiki/File:Bernie_Sanders_-_full_2010-12-10_filibuster.webm
Username: Czar
File: https://www.dropbox.com/s/hq0e5i0gl3wylx8/Senator%20Bernie%20Sanders%20Filibuster%20%28Full%208%201-2%20hours%29.webm?dl=0
Description:

== {{int:filedesc}} ==
{{Information
|Description    ={{en|1=Video from Bernie Sanders's filibuster against tax cuts on December 10, 2010}}
|Source         =[https://www.youtube.com/watch?v=VLNKNq9soLE Senator Bernie Sanders Filibuster (Full 8 1/2 hours)]
|Author         =CSPAN-2
|Date           =2010-12-10
|Permission     =
|other_versions =
}}

== {{int:license-header}} ==
{{PD-CSPAN}}

[[Category:Bernie Sanders in 2010]]

Event Timeline

czar created this task.Feb 8 2016, 1:33 PM
czar updated the task description. (Show Details)
czar raised the priority of this task from to Needs Triage.
czar added a project: Wikimedia-Site-requests.
czar added a subscriber: czar.
Restricted Application added subscribers: JEumerus, StudiesWorld, Matanya, Aklapper. · View Herald TranscriptFeb 8 2016, 1:33 PM
Krenair closed this task as Resolved.Feb 8 2016, 2:32 PM
Krenair claimed this task.
Johsthao closed this task as a duplicate of T126250: <spam>.Feb 8 2016, 6:24 PM
JEumerus reopened this task as Open.Feb 8 2016, 6:29 PM
JEumerus set Security to None.
JEumerus closed this task as Resolved.
matmarex reopened this task as Open.Feb 8 2016, 6:32 PM
Krenair closed this task as Resolved.Feb 8 2016, 7:27 PM