Page MenuHomePhabricator

Add data collection for getting zero results rate by language/project
Closed, ResolvedPublic

Description

Before we visualize the data, we need to get the data first. One thing to consider is that the file containing the data will grow very long very quick (>200 combinations per day) so we'll have to limit ourselves to having only, say, 30 days of the data.

Event Timeline

mpopov created this task.Feb 8 2016, 5:50 PM
mpopov claimed this task.
mpopov raised the priority of this task from to Normal.
mpopov updated the task description. (Show Details)
mpopov moved this task from Backlog to In progress on the Discovery-Analysis (Current work) board.
mpopov added subscribers: mpopov, Deskana, Aklapper.
Johsthao closed this task as a duplicate of T126250: <spam>.Feb 8 2016, 6:24 PM
matmarex reopened this task as Open.Feb 8 2016, 6:32 PM

Change 269331 had a related patch set uploaded (by Bearloga):
Parse wikiid's to language-project tuples.

https://gerrit.wikimedia.org/r/269331

Change 269331 merged by OliverKeyes:
Parse wikiid's to language-project tuples.

https://gerrit.wikimedia.org/r/269331

This may be bumped back to the backlog to work on T124655.

Change 270436 had a related patch set uploaded (by Bearloga):
Adds zero results breakdown by language and project

https://gerrit.wikimedia.org/r/270436

Change 270436 merged by OliverKeyes:
Adds zero results breakdown by language and project

https://gerrit.wikimedia.org/r/270436

Deskana closed this task as Resolved.Mar 31 2016, 10:27 PM