Drop-down menu's protection/block settings doesn't work on the Luri lrc wikipedia
Closed, InvalidPublic

Description

https://lrc.wikipedia.org/

When using those options in the drop down menu of protection/block settings I got an error "time of expire is not valid".
If I write the expiry time like "1 day" it works without problems.

Stryn created this task.Feb 11 2016, 12:01 PM
Stryn updated the task description. (Show Details)
Stryn raised the priority of this task from to Needs Triage.
Stryn added a subscriber: Stryn.
Restricted Application added subscribers: StudiesWorld, Aklapper. · View Herald TranscriptFeb 11 2016, 12:01 PM

hello
I want to protect pages in more time as like as six month or one year but this is not work right and i have this problem in all pages of this wiki.

The expiry message pages doesn't follow the required syntax so the server doesn't understand these expiry options. You need to use English for the actual expiries that gets sent to the server and localized form for the displayed options.

Please fix the messages format so that it follows the requirements as stated on the documentation pages.

See https://translatewiki.net/wiki/MediaWiki:Protect-expiry-options/fa for an example of the correct format to use.

Glaisher set Security to None.
Aklapper triaged this task as Lowest priority.Feb 11 2016, 4:52 PM
Vogone added a subscriber: Vogone.Feb 16 2016, 6:31 PM

This is not a Wikimedia, nor a strictly-i18n issue.

Nemo_bis closed this task as Invalid.Mar 24 2016, 9:17 PM