Page MenuHomePhabricator

HHVM compatibility in RELEASE-NOTES is a little confusing
Closed, ResolvedPublic

Description

At the top of the file...

=== PHP version requirement ===
As of 1.27, MediaWiki now requires PHP 5.5.9 or higher. This corresponds with
HHVM 3.1.

Further down it says

== Compatibility ==

MediaWiki 1.27 requires PHP 5.5.9 or later. There is experimental support for
HHVM 3.6.5 or later.

Is the 3.1 at the top supposed to be 3.10 or 3.11? Or should it just say 3.6.5 like lower down?

Event Timeline

Reedy created this task.Feb 16 2016, 1:48 PM
Reedy raised the priority of this task from to Needs Triage.
Reedy updated the task description. (Show Details)
Reedy added a subscriber: Reedy.
Restricted Application added a project: Documentation. · View Herald TranscriptFeb 16 2016, 1:48 PM
Restricted Application added subscribers: StudiesWorld, Aklapper. · View Herald Transcript
PleaseStand closed this task as Resolved.Aug 2 2016, 2:33 PM
PleaseStand claimed this task.
PleaseStand added a subscriber: PleaseStand.

This was fixed in rMW8a5595f4bd4b904b.