Page MenuHomePhabricator

Update PHP section of "Compatibility" page on mediawiki.org
Closed, ResolvedPublic

Event Timeline

Restricted Application added subscribers: StudiesWorld, Aklapper. · View Herald TranscriptFeb 18 2016, 6:46 PM

I added the 1.27 PHP compatibility information (diff), though have not yet reviewed the existing information for accuracy. I have not added HHVM information because it is not clear what the minimum supported version of HHVM is; RELEASE-NOTES-1.27 is currently inconsistent on the matter.

Restricted Application added a subscriber: TerraCodes. · View Herald TranscriptSep 23 2016, 1:21 PM

I made it happen, see above :)

As for HHVM, I just edited the page to mention the "experimental support" for it, though not a specific minimum version. (RELEASE-NOTES-1.28 states 3.6.5, though that may easily change.)