Page MenuHomePhabricator

Ctrl+Shift+S on ukwiki looses edit data
Closed, InvalidPublic

Description

Editing a page on uk.wikipedia.org - if you hit ctrl+shift+s, the browser warns of loss of data instead of saving.

Event Timeline

Yurik created this task.Feb 27 2016, 7:03 PM
Restricted Application added subscribers: StudiesWorld, Aklapper. · View Herald TranscriptFeb 27 2016, 7:03 PM

@Yurik: Which code project should this task be associated with? MediaWiki-Page-editing? Please add. Thanks.

Elitre added a subscriber: Elitre.Feb 27 2016, 10:47 PM
TheDJ closed this task as Invalid.Feb 28 2016, 8:30 PM
TheDJ added a subscriber: TheDJ.

Someone added a portlet link to the pageviews api using the save shortcut.
https://uk.wikipedia.org/wiki/MediaWiki:Gadget-Statistics.js

Thus an issue that should be solved on the uk.wiki.

Yurik reopened this task as Open.Feb 28 2016, 8:51 PM

Its a bug, just not a bug for mediawiki. IMO Phabricator should be used for all the wiki-related issues, not just the ones in core php. Thanks for figuring out the source of it!

Aklapper closed this task as Invalid.Feb 29 2016, 10:54 AM

Hi @Yurik. Please feel free to add input to T85433 (and related underlying T121470). Phabricator/Maniphest is used for MediaWiki, MediaWiki extensions, or server configuration. The Community-Tech team might be able to take a look if their time allows, but in general this is a matter to discuss and fix on the local wiki and currently not handled in Phabricator/Maniphest.
Closing as Invalid again.