Page MenuHomePhabricator

Special:CreateMassMessageList import feature can pull in invalid entries; error message is kind of vague
Closed, ResolvedPublic

Description

Not sure what should be done about this...

When I go to https://meta.wikimedia.org/wiki/Special:EditMassMessageList/MassMessage/Lists/Wikipedia_Library and try to edit the "Description" field and submit the edit, I get an error:

The following page is invalid:

  • Wikipedia:A Taberna (novas)@gl.wikipedia.org

It's not clear to me what the issue is with this title.

Also, Special:CreateMassMessageList should maybe be smarter about this when creating lists using its import functionality.

Event Timeline

MZMcBride created this task.Mar 5 2016, 1:27 AM
Restricted Application added a subscriber: Aklapper. · View Herald TranscriptMar 5 2016, 1:27 AM

Change 275150 had a related patch set uploaded (by Legoktm):
Only check if the title is an interwiki if it is for the local site (mm-ch)

https://gerrit.wikimedia.org/r/275150

Legoktm claimed this task.Mar 5 2016, 2:03 AM

Change 275150 merged by jenkins-bot:
Only check if the title is an interwiki if it is for the local site (mm-ch)

https://gerrit.wikimedia.org/r/275150

Legoktm closed this task as Resolved.Mar 8 2016, 9:14 PM