Page MenuHomePhabricator

Decommission es2005-es2010
Closed, DuplicatePublic

Description

Codfw external storage servers es2001-es2010 are already removed from MediaWiki configuration (db-codfw.php), see T127330.

  • es2005-es2009 are still replicating from the local master, until they will finish the space in few days, just in case
  • es2010 has hardware issues, see T127769
  • I've already scheduled downtime until 2016-12-31 and disable notification for all of them on Icinga to avoid unnecessary pages

Before proceeding please get final confirmation from the DBA team.

Event Timeline

Volans created this task.Mar 10 2016, 10:06 AM
Restricted Application added a subscriber: Aklapper. · View Herald TranscriptMar 10 2016, 10:06 AM

Mentioned in SAL [2016-04-09T11:05:36Z] <volans> Disabling tendril on es2005-es2010 (out of prod hosts) to avoid flooding logs of tendril DB - T129452

This is not a datacenter ops issue, yet.

fgiunchedi triaged this task as Normal priority.Apr 27 2016, 3:07 PM
jcrespo renamed this task from Decommission es2001-es2010 to Decommission es2005-es2010.Sep 23 2016, 8:55 AM
jcrespo closed this task as a duplicate of T134755: Decommission es2005-es2010.