Page MenuHomePhabricator

Missing first letter in article name in notification
Closed, ResolvedPublic

Description

I just got notifications (on HEWP) with article names robbed of their first letter.

In the attached screenshot:

  1. the first two notifications are missing the first letter (ה) in the article name (קטיוס ממילטוס instead of הקטיוס ממילטוס).
  2. the second (i.e. middle) notification also short-changes the target article (רודוטוס instead of הרודוטוס).
  3. the third notification, which is a different notification type, does not suffer from this problem.

Related Objects

Event Timeline

Ijon created this task.Mar 11 2016, 5:49 PM
Restricted Application added a project: Collaboration-Team-Triage. · View Herald TranscriptMar 11 2016, 5:49 PM
Restricted Application added a subscriber: Aklapper. · View Herald Transcript
Ijon added a comment.Mar 11 2016, 7:40 PM

Caused by inappropriate use of GRAMMAR in the translated message.

The message here:
https://he.wikipedia.org/w/index.php?title=%D7%9E%D7%93%D7%99%D7%94_%D7%95%D7%99%D7%A7%D7%99:Notification-header-page-linked&action=edit

currently reads:
נוצר קישור מ'''{{GRAMMAR:תחילית|$4}}''' ל'''{{GRAMMAR:תחילית|$3}}'''.

Ijon added a comment.Mar 11 2016, 7:50 PM

Fixed the string on Translatewiki.

Restricted Application added a project: Growth-Team. · View Herald TranscriptSep 8 2019, 10:13 AM
Amire80 closed this task as Resolved.Sep 8 2019, 7:36 PM
Amire80 claimed this task.