Page MenuHomePhabricator

Warning boxes in edit mode are grey instead of yellow
Closed, ResolvedPublic

Description

If I open the editor when not logged in I get:

but I expect the warning to have a yellow background:

Event Timeline

Florian created this task.Mar 12 2016, 8:31 PM
Restricted Application added a subscriber: Aklapper. · View Herald TranscriptMar 12 2016, 8:31 PM
Florian claimed this task.Mar 12 2016, 8:33 PM
Florian triaged this task as High priority.
Florian edited projects, added MobileFrontend; removed MediaWiki-General.
Florian added a subscriber: Jdlrobson.

Hmm, mobile.messageBox is loaded (which styles warningboxes grey instead of yellow), but it shouldn't load in desktop view :/

Seems to be caused by https://gerrit.wikimedia.org/r/#/c/271165/4, fixing it now.

Change 277044 had a related patch set uploaded (by Florianschmidtwelzow):
Limit mobile-specific editor stylings to mobile mode only

https://gerrit.wikimedia.org/r/277044

Change 277044 merged by jenkins-bot:
Limit mobile-specific editor stylings to mobile mode only

https://gerrit.wikimedia.org/r/277044

Florian closed this task as Resolved.Mar 12 2016, 10:07 PM