Page MenuHomePhabricator

MediaViewer does not work on dewiki
Closed, InvalidPublic

Description

The MediaViewer currently does not work in the German Wikipedia. Instead, when I click on an image, the file description page is opened.

Event Timeline

Ireas created this task.Mar 14 2016, 8:01 PM
Restricted Application added a subscriber: Aklapper. · View Herald TranscriptMar 14 2016, 8:01 PM
Tgr added a subscriber: Tgr.Mar 14 2016, 8:24 PM

Works for me. Can you give exact steps to reproduce? Do you see any Javascript error message on your browser's console? (Can usually be opened by pressing F12 and then selecting the console tab.)

Ireas added a comment.Mar 14 2016, 8:36 PM

I just saw that the MediaViewer option in my settings was disabled, though I am sure that I did not disable it manually. Also I am not the only user who had this problem. It seems that this option was disabled by enabling a Beta feature, but I cannot reliably reproduce the problem.

I’ll close this task until I can reproduce the problem.

Ireas closed this task as Invalid.Mar 14 2016, 8:37 PM