Page MenuHomePhabricator

Put faulkner database on ice
Closed, ResolvedPublic1 Story Points

Description

350GB we don't need for anything. Do a quick search over barium:/srv/br and then mark the db for destruction.

Event Timeline

awight created this task.Mar 15 2016, 5:51 PM
Restricted Application added a subscriber: Aklapper. · View Herald TranscriptMar 15 2016, 5:51 PM
DStrine set the point value for this task to 1.Mar 15 2016, 7:09 PM
DStrine moved this task from Triage to Epics in progress on the Fundraising-Backlog board.
awight assigned this task to Jgreen.Mar 24 2016, 8:59 PM
awight added a subscriber: Jgreen.

@Jgreen
Reassigning for destruction. I've confirmed that nothing has been written to this database since 2013.

Are we sure nobody is still querying it for any purpose?

@Jgreen
Well, I'm sure that we want anything still querying that data to break.

One of Sahar's modules references faulknerdb, we don't plan to run that ever again however.

@Jgreen
Well, I'm sure that we want anything still querying that data to break.
One of Sahar's modules references faulknerdb, we don't plan to run that ever again however.

Ok thanks for looking into it. faulknerdb is iced, and there's plenty of free disk space to work with now! There's a dump permanently stored on the archive machines in case we need it in the future.

Jgreen closed this task as Resolved.Mar 25 2016, 12:09 PM
mmodell removed a subscriber: awight.Jun 22 2017, 9:41 PM