Technical Collaboration participation in Wikimania
Closed, ResolvedPublic

Description

The Technical Collaboration team is in charge of various activities at Wikimania 2016. This task is a team quarterly goal tracking all of them.

See also Wikimania-Hackathon-2016-Organization

Measurements of success

  • Hackathon focusing on Community Wishlist and newcomers. T132721 T135422 T132624
  • Hackathon showcase promoted to non-technical audiences. T132719
  • Well prepared presentations bring feedback to Technical Collaboration Guideline. T130624 T131470
  • Contribution to informative Community Engagement presence in Community Village. T132517

Related Objects

StatusAssignedTask
ResolvedQgil
ResolvedRfarrand
ResolvedQgil
ResolvedJohan
ResolvedTrizek-WMF
ResolvedAklapper
Resolvedsiebrand
ResolvedRfarrand
ResolvedRfarrand
ResolvedQuiddity
ResolvedQgil
ResolvedLadsgroup
ResolvedLadsgroup
ResolvedTrizek-WMF
ResolvedAklapper
OpenNone
ResolvedTrizek-WMF
DeclinedTrizek-WMF
Resolvedmatej_suchanek
ResolvedMvolz
OpenNone
ResolvedMvolz
ResolvedTrizek-WMF
ResolvedMvolz
ResolvedNone
ResolvedMvolz
ResolvedMvolz
ResolvedAcamicamacaraca
ResolvedMvolz
ResolvedTiven2240
ResolvedMvolz
ResolvedNone
OpenNone
OpenNone
DeclinedTrizek-WMF
ResolvedMvolz
ResolvedNone
ResolvedAklapper
ResolvedQuiddity
Qgil created this task.Apr 6 2016, 8:48 AM
Restricted Application added a subscriber: Aklapper. · View Herald TranscriptApr 6 2016, 8:48 AM

Duplicate of {T117452}?

Qgil mentioned this in Unknown Object (Task).Apr 6 2016, 9:20 AM
Qgil added a comment.Apr 6 2016, 12:48 PM

T117452 (which was an internal task to coordinate our submissions to Wikimania's call for proposals) has been closed, and now all our team activities in Wikimania 2016 are discussed here or in new subtasks.

@Qgil is this meant to be assigned to me?

Rfarrand triaged this task as Normal priority.Apr 7 2016, 10:56 PM
Qgil added a comment.Apr 8 2016, 6:47 AM

It is a team quarterly goal, and you are the owner of the biggest piece (the hackathon). So yes, you are a very good candidate to own this task, unless you or someone else has a better idea. :) This doesn't mean that you are responsible for everything. You are directly responsible of the hackathon, and the rest of us involved need to sync with the owner of this goal contributing our own tasks.

Rfarrand raised the priority of this task from Normal to High.Apr 14 2016, 6:59 PM
Rfarrand updated the task description. (Show Details)Apr 14 2016, 8:26 PM

Technical Collaboration Team Members attending Wikimania:
@Rfarrand
@Aklapper
@Qgil
@Quiddity
@Johan
@Trizek-WMF
@Elitre (as volunteer)

Am I missing anyone?

Does this group want to have a meeting at some point in advance of Wikimania to discuss our plans and how we can help each other?

Follow up on this, any preferences about a pre-wikimania team meeting?
Probably it would be a good idea so we can figure out ways to help each other.

Early the week of May 23 or early the week of June 13 would be best for me. Any vacation conflicts?

Restricted Application added a subscriber: TerraCodes. · View Herald TranscriptApr 19 2016, 6:14 PM

Early the week of May 23, Nick and I are at the Collaboration team offsite.

Qgil added a comment.EditedApr 20 2016, 9:11 AM

@Rfarrand please just create a meeting and send invites, and see what happens. Let's avoid having a scheduling discussion here.

Qgil updated the task description. (Show Details)Jun 7 2016, 11:17 AM

I have tried to relate measurements of success of this goals with tasks. Please improve the description if I got something wrong.

I have sent a meeting invitation for the TC team to meet and check in on Saturday at lunch. Location TBD on calendar invitation.

Qgil added a comment.Jun 10 2016, 7:51 AM

Looks more like a Saturday Night Fiber party in my calendar. I'm up to this as well, but maybe it is just that you picked the wrong timezone for the lunch. ;)

Ah, yeah, I choose 12am instead of 12pm Italy time. Thanks!

Trizek-WMF updated the task description. (Show Details)Jun 28 2016, 10:41 AM
Rfarrand updated the task description. (Show Details)Jun 29 2016, 8:47 PM
Elitre closed this task as Resolved.Jul 4 2016, 10:30 AM

LGTM.