Page MenuHomePhabricator

Upgrade to mailgun 2.0
Closed, ResolvedPublic

Description

v2.0 is available in https://packagist.org/packages/mailgun/mailgun-php

we are currently using:

"require": {
              "mailgun/mailgun-php": "1.7.2"
      },

Event Timeline

Restricted Application added a subscriber: Aklapper. · View Herald TranscriptApr 7 2016, 4:47 AM
Haritha28 claimed this task.Apr 7 2016, 1:37 PM
Haritha28 added a subscriber: Haritha28.

Change 282162 had a related patch set uploaded (by Haritha28):
Upgrade Mailgun to 2.0

https://gerrit.wikimedia.org/r/282162

Haritha28 moved this task from Backlog to Doing on the good first task board.Apr 9 2016, 11:51 AM

Change 282162 merged by jenkins-bot:
Upgrade Mailgun to 2.0

https://gerrit.wikimedia.org/r/282162

01tonythomas closed this task as Resolved.Apr 9 2016, 4:33 PM