ContentTranslation cannot find "Wikipedia:WikiProject Medicine/Translation task force/RTT/Simple Typhoid vaccine" on the English Wikipedia
Closed, ResolvedPublic

Description

Try translating “Wikipedia:WikiProject Medicine/Translation task force/RTT/Simple Typhoid vaccine” to rue. It produces the message 'The "Wikipedia:WikiProject Medicine/Translation task force/RTT/Simple Typhoid vaccine" page could not be found in $2 Wikipedia'. (rue is just an example—it seems to happen in all languages.)

This is important to the Medical Translations project.

This looks like a regression of T125258: ContentTranslation cannot find "Wikipedia:WikiProject Medicine/Translation task force/RTT/Simple Hib vaccine" on the English Wikipedia.

Amire80 created this task.Apr 7 2016, 4:38 PM
Restricted Application added a subscriber: Aklapper. · View Herald TranscriptApr 7 2016, 4:38 PM
Amire80 triaged this task as "High" priority.Apr 7 2016, 4:38 PM

Regression from I5eee8ec5e9ac616fe379c275ec14915e69fffc44

Change 284673 had a related patch set uploaded (by Nikerabbit):
Fix namespaces when moving across wikis

https://gerrit.wikimedia.org/r/284673

Nikerabbit claimed this task.

Change 284673 merged by jenkins-bot:
Fix namespaces when moving across wikis

https://gerrit.wikimedia.org/r/284673

Confirmed on production by trying to translate Wikipedia:WikiProject Medicine/Translation task force/RTT/Simple Typhoid vaccine.

Nikerabbit moved this task from QA to Done on the Language-Q4-2016-Sprint 2 board.May 10 2016, 8:01 AM
Amire80 closed this task as "Resolved".May 10 2016, 9:07 AM

Indeed. Thanks.