Page MenuHomePhabricator

[production] Regression: 'Welcome to Wikipedia' notification message has W icon misaligned
Closed, DuplicatePublic

Description

It could be related to T132195: [betalabs] Check mark for Resolved topics placed too low.

The issue is found in production and betalabs.

Cross-wiki notification.

vs previous (disregard another bug displayed in the screenshot):

Event Timeline

Restricted Application added a subscriber: Aklapper. · View Herald TranscriptApr 8 2016, 6:06 PM
Etonkovidova renamed this task from [betalabs] Regression: 'Welcome to Wikipedia' notification message has W icon misaligned to [production] Regression: 'Welcome to Wikipedia' notification message has W icon misaligned .Apr 8 2016, 6:12 PM
Etonkovidova updated the task description. (Show Details)
Etonkovidova updated the task description. (Show Details)Apr 8 2016, 6:28 PM

Re-checked in betalbs - 'W' icon is placed lower than it's supposed to be on Notifications page too.

Etonkovidova added a comment.EditedAug 16 2016, 8:35 PM

@Pginer-WMF - please take a look - the W icon looks low, but the placement seems to be consistent with other icons in notifications.

If the placement of the W does not need adjustment, you may close the task.

I inspected the icon area and seems to be in the correct place according to the reference layout (a ~30x30px box right after the ~10px margin around the notification):

Different icons are at different positions because of the space around them (influenced by their shape). What is strange is that the same "W" is aligned differently. Do we know of any change to the underlying image?

This is related to another ticket about the logo T147219