Page MenuHomePhabricator

librsvg path patch needs to be applied for jessie
Closed, ResolvedPublic

Description

We're using a patched version of librsvg on trusty (upstream commit 5ba4343bccc7e1765f38f87490b3d6a3a500fde1 which ended up in 2.40.6). jessie has 2.40.5, so we need to patch it before we can use jessie-based app servers.

Event Timeline

Restricted Application added a subscriber: Aklapper. · View Herald TranscriptApr 13 2016, 3:02 PM

Mentioned in SAL [2016-04-14T15:13:59Z] <moritzm> uploaded librsvg 2.40.5-1+deb8u1+wmf1 to carbon (T132584)

MoritzMuehlenhoff closed this task as Resolved.Apr 15 2016, 8:17 AM

librsvg has been built with the patch and uploaded to carbon.