Page MenuHomePhabricator

"This version of AWB is not enabled, please download the newest version" error not resolving on 5.8.5.1
Closed, ResolvedPublic

Description

I've downloaded the newest version, both by opening AWB as administrator on Windows 7 and updating, and by opening AWBUpdater.exe by itself as administrator. Help > About version: 5.8.5.1, SVN 1187 (2016-02-11 12:39:55).

Event Timeline

Restricted Application added subscribers: TerraCodes, Aklapper. · View Herald TranscriptApr 19 2016, 7:52 PM

The updater can't get me past 5.8.5.1 for some reason. Yesterday I remember I was using 5.8.5.0, so the update "worked", just not all the way.

Tom.Reding updated the task description. (Show Details)Apr 19 2016, 7:59 PM
Reedy added a comment.Apr 19 2016, 8:00 PM

The updater can't get me past 5.8.5.1 for some reason. Yesterday I remember I was using 5.8.5.0, so the update "worked", just not all the way.

I think a few people have been reporting the updater isn't updating... Not sure why. Probably worth some further investigation

Aklapper renamed this task from "This version of AWB is not enabled, please download the newest version." error is not resolving to "This version of AWB is not enabled, please download the newest version" error not resolving on 5.8.5.1.Apr 20 2016, 7:19 AM
Reedy added a comment.Apr 21 2016, 9:41 AM

Seems to be that SourceForge has broken the URLs we're using...

OK I agree with us moving away from sourceforge.

Fixed in SVN version of AWB updater in 12009

We'll upload a release to fix it, but unfortunately, due to the nature of the change, the updater won't be able to update itself, in the same way that the updater cannot update AWB either...

So you'll need to manually update to get the updated updater...

Sigh. Bloody sourceforge

jayvdb added a subscriber: jayvdb.Apr 21 2016, 11:26 AM

Hmm. And this is after the new management promised to be better.

Well, it's free! Have you guy issued some kind of community notice for this disruption?

Reedy added a comment.Apr 21 2016, 3:48 PM

I'll do a message after I've made a release... Telling people they need to manually upgrade

@Reedy and @Magioladitis is this still an issue? I think we can close this problem now as resolved.

Zoranzoki21 closed this task as Resolved.May 31 2017, 6:48 PM
Zoranzoki21 claimed this task.
Zoranzoki21 removed Zoranzoki21 as the assignee of this task.
Zoranzoki21 added a subscriber: Zoranzoki21.
Zoranzoki21 removed a subscriber: Zoranzoki21.