Page MenuHomePhabricator

[betalabs] Bundled flowusertalk-new-topic notifications refer to a user talk page with a full title.
Closed, ResolvedPublic

Description

  1. Create several topics on a some user's Flow-based talk page.
  2. The user receives a notification that bundles new topics. The full page title will be displayed instead of , e.g. "5 new topics created on your talk page ".

Note: For bundled flowusertalk-new-topic notifications, V 2.0 Notifications -- Showing Updated Text and Links should be corrected: in the column "NEW APPROVED BODY TEXT" the text 'Excerpt of message ' should be removed since it's not applicable to bundled notifications.

Details

Related Gerrit Patches:

Event Timeline

Restricted Application added subscribers: TerraCodes, Aklapper. · View Herald TranscriptApr 19 2016, 8:42 PM
Etonkovidova updated the task description. (Show Details)Apr 19 2016, 8:50 PM

Change 284452 had a related patch set uploaded (by Sbisson):
Use the right message for flow-new-topic on user-talk

https://gerrit.wikimedia.org/r/284452

SBisson claimed this task.Apr 20 2016, 12:53 PM
SBisson triaged this task as Medium priority.
SBisson moved this task from Untriaged to Needs Review on the Collab-Team-2016-Apr-Jun-Q4 board.

Change 284452 merged by jenkins-bot:
Use the right message for flow-new-topic on user-talk

https://gerrit.wikimedia.org/r/284452

Checked the fix in betalabs - the issue is corrected.

jmatazzoni closed this task as Resolved.Apr 22 2016, 4:29 PM