Page MenuHomePhabricator

rack/setup/deploy restbase200[7-9] switch configuration
Closed, ResolvedPublic

Description

Please update switch ports for restbase200[7-9]
port information :

restbase2007 = ge-1/0/2 row B rack B1
restbase2008 = ge-1/0/2 row C rack C1
restbase2009 = ge-1/0/6 row D rack D1

Event Timeline

Papaul removed Papaul as the assignee of this task.Apr 27 2016, 4:48 PM
Papaul lowered the priority of this task from High to Medium.
Papaul created this task.
RobH claimed this task.Apr 27 2016, 5:52 PM
RobH closed this task as Resolved.Apr 27 2016, 6:29 PM

restbase2007 = ge-1/0/2 row B rack B1
restbase2008 = ge-1/0/2 row C rack C1
restbase2009 = ge-1/0/6 row D rack D1

all the switch ports have had descriptions set to hostnames, enabled, and added to the private vlan for their respective rows.

@RobH can you lease check network switch settings again for me. all 3 servers are failing on the network configuration settings step. see message below. Thanks.

Network autoconfiguration failed │

│ Your network is probably not using the DHCP protocol. Alternatively,│ the DHCP server may be slow or some network hardware is not working │ properly.                                                       │
│                                                                 │
│                              <Continue>
Papaul reopened this task as Open.Apr 29 2016, 2:47 PM
RobH added a comment.Apr 29 2016, 4:56 PM

So in checking the switch config, I see the following:

ge-1/0/2 up up restbase2007
default-switch private1-b-codfw 2018

ae1.0*
ae2.0*
ge-1/0/2.0*

so the port for restbase2007 is up and active, and in the private vlan.

RobH closed this task as Resolved.Apr 29 2016, 5:06 PM

after irc chat, it seems this is only happening in the installer, and thus isnt an issue with netowrk config. I'd suggest disucsion on the setup task, T132976. this task is resolved as the network config is set.