Page MenuHomePhabricator

changing the language in TUX, doesn't change the language parameter in the URLs in the tabs
Closed, ResolvedPublic

Description

When selecting a language using ULS in the TUX Special:Translate, the messages in the new language are loaded correctly, but the tabs like "All", "Untranslated", etc., keep pointing to the previous language.

Event Timeline

Amire80 created this task.Apr 30 2016, 7:49 AM
Restricted Application added a subscriber: Aklapper. · View Herald TranscriptApr 30 2016, 7:49 AM
Nikerabbit changed the task status from Open to Stalled.May 3 2016, 11:21 AM
Nikerabbit added a subscriber: Nikerabbit.

I cannot reproduce. Please elaborate with more details.

Amire80 changed the task status from Stalled to Open.May 3 2016, 11:53 AM

(I demonstrated the issue using screen-sharing.)

Nikerabbit triaged this task as Low priority.May 4 2016, 6:58 AM
Nikerabbit added a project: good first bug.
Restricted Application added a subscriber: TerraCodes. · View Herald TranscriptMay 4 2016, 6:58 AM

Change 306959 had a related patch set uploaded (by Glaisher):
tux: Change URL when the language is changed through language selector

https://gerrit.wikimedia.org/r/306959

Change 306959 merged by jenkins-bot:
tux: Change URL when the language is changed through language selector

https://gerrit.wikimedia.org/r/306959

Glaisher closed this task as Resolved.Aug 30 2016, 3:23 PM
Glaisher claimed this task.