Page MenuHomePhabricator

Add topic button disabled
Closed, ResolvedPublic

Description

Unfortunately I can't debug this right now as I am on a mobile device but the add topic button is permanently disabled for me even after entering a description text. There is no feedback on why.

As a result I cannot add new topics to boards on mediawiki.org

Chrome 47/android

Details

Related Gerrit Patches:
mediawiki/extensions/Flow : wmf/1.27.0-wmf.22Fix topic creation on mobile
mediawiki/extensions/Flow : masterFix topic creation on mobile

Event Timeline

Restricted Application added a subscriber: Aklapper. · View Herald TranscriptApr 30 2016, 2:55 PM
Quiddity added a subscriber: Quiddity.EditedApr 30 2016, 6:28 PM

@Jdlrobson What page? Logged-in or out? Did you add a topic-title? (required, but not clearly specified yet)
I successfully made a new topic from Chrome <s>47</s>50/Android at https://m.mediawiki.org/wiki/Talk:Sandbox

[edit: my mistake, I'm on Chrome 50)

I can reproduce in Chrome 49 on Android, logged out.

(BTW, it should let you upload a screenshot at https://phabricator.wikimedia.org/file/upload/ .)

Mattflaschen-WMF triaged this task as Unbreak Now! priority.Apr 30 2016, 11:40 PM
Restricted Application added subscribers: Luke081515, TerraCodes, Urbanecm. · View Herald TranscriptApr 30 2016, 11:40 PM
Danny_B added a subscriber: Danny_B.May 1 2016, 5:31 PM

@Mattflaschen : Out of curiosity: How does "Unbreak now!" priority match with Collab-Team-2016-Apr-Jun-Q4? Typo?

Catrope added a subscriber: Catrope.May 1 2016, 8:57 PM

@Mattflaschen : Out of curiosity: How does "Unbreak now!" priority match with Collab-Team-2016-Apr-Jun-Q4? Typo?

2016-Q4 is actually the current quarter, because of our somewhat confusing quarter numbering system. Our fiscal years run from July to June, so this quarter (April - June 2016) is the fourth quarter of the 2015-2016 fiscal year, AKA "FY2016 Q4".

Jdlrobson added a comment.EditedMay 1 2016, 8:59 PM

Thanks for the tip! {

}

@Mattflaschen : Out of curiosity: How does "Unbreak now!" priority match with Collab-Team-2016-Apr-Jun-Q4? Typo?

2016-Q4 is actually the current quarter, because of our somewhat confusing quarter numbering system. Our fiscal years run from July to June, so this quarter (April - June 2016) is the fourth quarter of the 2015-2016 fiscal year, AKA "FY2016 Q4".

Thanks for explanation. I created T134134: Standardize time frame forms in project names because of that.

Change 286524 had a related patch set uploaded (by Mattflaschen):
Fix topic creation on mobile

https://gerrit.wikimedia.org/r/286524

Change 286524 merged by jenkins-bot:
Fix topic creation on mobile

https://gerrit.wikimedia.org/r/286524

Change 286527 had a related patch set uploaded (by Mattflaschen):
Fix topic creation on mobile

https://gerrit.wikimedia.org/r/286527

Change 286527 merged by jenkins-bot:
Fix topic creation on mobile

https://gerrit.wikimedia.org/r/286527

Etonkovidova added a subscriber: Etonkovidova.EditedMay 4 2016, 1:07 AM

Checked on m.mediawiki.org on Chrome 50 and Chrome49/android

jmatazzoni closed this task as Resolved.May 12 2016, 5:46 PM
Danny_B removed a subscriber: Danny_B.May 16 2016, 11:52 AM