Page MenuHomePhabricator

Sometimes graph sandbox doesn't load split screen preview
Closed, ResolvedPublic

Description

Some users don't see special page graph sandbox,

Details

Related Gerrit Patches:
mediawiki/extensions/Graph : wmf/1.27.0-wmf.23Match modern module loading in core
mediawiki/extensions/Graph : wmf/1.27.0-wmf.22Match modern module loading in core
mediawiki/extensions/Graph : masterMatch modern module loading in core

Event Timeline

Yurik created this task.May 2 2016, 10:04 AM
Restricted Application added a subscriber: Aklapper. · View Herald TranscriptMay 2 2016, 10:04 AM
Yurik added a subscriber: Nimdil.May 2 2016, 10:07 AM

@Nimdil could you specify which browser and OS you have. Also try it in privacy mode in a few different wikis. Thanks!

OS: Windows 10
Browser: I tried on Google Chrome, Firefox and MS Edge plus Firefox Private Browsing. I used Edge because FF and Chrome tend to have some extensions installed while Edge is vanilla by design and I use it only on such occassions (so when I need to see s.t. in vanilla settings)
Wikis: mediawiki, also my own which is pl.dogsportpedia.org/wiki

Change 286474 had a related patch set uploaded (by Yurik):
Match modern module loading in core

https://gerrit.wikimedia.org/r/286474

Change 286474 merged by jenkins-bot:
Match modern module loading in core

https://gerrit.wikimedia.org/r/286474

Change 286774 had a related patch set uploaded (by Dereckson):
Match modern module loading in core

https://gerrit.wikimedia.org/r/286774

Change 286775 had a related patch set uploaded (by Dereckson):
Match modern module loading in core

https://gerrit.wikimedia.org/r/286775

Change 286774 merged by jenkins-bot:
Match modern module loading in core

https://gerrit.wikimedia.org/r/286774

Change 286775 merged by jenkins-bot:
Match modern module loading in core

https://gerrit.wikimedia.org/r/286775

Yurik closed this task as Resolved.May 4 2016, 3:18 AM
Yurik claimed this task.

Should work now