Page MenuHomePhabricator

Could not load specific image in MultimediaViewer
Closed, InvalidPublic

Description

Details of the error are attached to the report, which will be publicly viewable. If you are not comfortable with that, you can edit the report below and remove all the data you don't want to share.

Error details:

error: could not load image from https://upload.wikimedia.org/wikipedia/commons/thumb/e/e7/African-civilizations-map-pre-colonial.svg/1024px-African-civilizations-map-pre-colonial.svg.png
URL: https://en.wikipedia.org/wiki/Kingdom_of_Lunda#/media/File:African-civilizations-map-pre-colonial.svg
user agent: Mozilla/5.0 (Windows NT 6.2; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/49.0.2623.112 Safari/537.36
screen size: 1920x1080
canvas size: 2114x995
image size: 1390x1295
thumbnail size: CSS: 1069x995, screen width: 962.0999745130539, real width: 1024

Event Timeline

Restricted Application added subscribers: Zppix, Aklapper. · View Herald TranscriptMay 3 2016, 7:28 PM
Danny_B added a subscriber: Danny_B.

WFM. Please clean your browser cache and try again.

Restricted Application added a subscriber: TerraCodes. · View Herald TranscriptMay 4 2016, 3:34 AM

Image loads for me (Windows XP, Service Pack 3 | Chrome 49.0.2623.112 m)

Potential duplicate of T115563 ?

Aklapper renamed this task from I can't view pictures to Could not load specific image in MultimediaViewer.May 4 2016, 9:23 AM
Tgr closed this task as Invalid.May 4 2016, 2:34 PM
Tgr added a subscriber: Tgr.

Please reopen if you can consistently reproduce, and provide browser / connection details.

Underlying error is T111112 - MediaViewer makes it too easy to report errors, even when the problem is likely to be a network issue and not under the control of Wikimedia.