Page MenuHomePhabricator

Usernames containing space cannot be added to voter eligibility lists through the user interface
Closed, ResolvedPublic

Description

Currently, James Alexander bypasses this by hard-coding the lists into the database for WMF elections. Expected solution is to have the ability to add usernames with space in their names via the web interface.

Event Timeline

Huji created this task.May 8 2016, 4:00 PM
Restricted Application added subscribers: Zppix, Aklapper. · View Herald TranscriptMay 8 2016, 4:00 PM

Change 287446 had a related patch set uploaded (by Huji):
Usernames containing space cannot be added to voter eligibility lists using the interface

https://gerrit.wikimedia.org/r/287446

Change 287446 abandoned by Huji:
Usernames containing space cannot be added to voter eligibility lists using the interface

Reason:
better fix found.

https://gerrit.wikimedia.org/r/287446

Change 287448 had a related patch set uploaded (by Huji):
Usernames containing space cannot be added to voter eligibility lists using the interface

https://gerrit.wikimedia.org/r/287448

Huji claimed this task.May 8 2016, 4:28 PM
Huji triaged this task as Lowest priority.

Change 287447 had a related patch set uploaded (by Dereckson):
Allow usernames with spaces on eligibility lists

https://gerrit.wikimedia.org/r/287447

Change 287448 abandoned by Huji:
Usernames containing space cannot be added to voter eligibility lists using the interface

Reason:
Duplicate of https://gerrit.wikimedia.org/r/#/c/287447/

https://gerrit.wikimedia.org/r/287448

4nn1l2 added a subscriber: 4nn1l2.Aug 17 2016, 12:10 PM
Dalba added a subscriber: Dalba.Aug 30 2016, 12:54 PM
Huji renamed this task from Usernames containing space cannot be added to voter eligibility lists using the interface to Usernames containing space cannot be added to voter eligibility lists through the user interface.Oct 13 2016, 1:47 PM
Huji raised the priority of this task from Lowest to Normal.

Change 287447 merged by jenkins-bot:
Allow usernames with spaces on eligibility lists

https://gerrit.wikimedia.org/r/287447

demon closed this task as Resolved.Nov 7 2016, 10:53 PM