Page MenuHomePhabricator

Send correct shopperLocale to Adyen
Closed, ResolvedPublic1 Story Points

Description

We're sending 'en' as the shopper locale even when language=FR&uselang=FR. Fix this

Details

Related Gerrit Patches:
mediawiki/extensions/DonationInterface : masterLanguage query params shouldn't be case sensitive

Event Timeline

Ejegg created this task.May 13 2016, 6:39 PM
Restricted Application added subscribers: Zppix, Aklapper. · View Herald TranscriptMay 13 2016, 6:39 PM
Ejegg claimed this task.May 13 2016, 6:40 PM
Ejegg set the point value for this task to 1.

Change 288647 had a related patch set uploaded (by Ejegg):
Language query params shouldn't be case sensitive

https://gerrit.wikimedia.org/r/288647

Change 288647 merged by jenkins-bot:
Language query params shouldn't be case sensitive

https://gerrit.wikimedia.org/r/288647

Ejegg closed this task as Resolved.May 16 2016, 5:23 PM

This was non-FR specific, just caused by case sensitivity. Now fixed!