Page MenuHomePhabricator

Convert Special:NewFiles to use OOUI
Closed, ResolvedPublic

Description

BeforeAfter

Event Timeline

Restricted Application added subscribers: Zppix, Aklapper. · View Herald TranscriptMay 18 2016, 8:26 PM
Sethakill triaged this task as Normal priority.May 18 2016, 8:26 PM
Sethakill moved this task from Unsorted to Conversion to OOUI on the UI-Standardization board.

Change 289547 had a related patch set uploaded (by Sethakill):
[WIP] Convert Special:NewFiles to use OOUI.

https://gerrit.wikimedia.org/r/289547

Florian closed this task as Resolved.May 24 2016, 4:33 PM

Change 289547 merged by jenkins-bot:
Convert Special:NewFiles to use OOUI.

https://gerrit.wikimedia.org/r/289547

matmarex reopened this task as Open.EditedMay 24 2016, 6:08 PM
matmarex removed a project: Patch-For-Review.
matmarex added a subscriber: matmarex.

Reverted in https://gerrit.wikimedia.org/r/#/c/290506/ due to a small regression.

Change 290514 had a related patch set uploaded (by Sethakill):
Convert Special:NewFiles to use OOUI.

https://gerrit.wikimedia.org/r/290514

@Sethakill Again the request, please add a before/after screenshot state. Thanks!

Before:

and after:

matmarex closed this task as Resolved.Jul 30 2016, 8:33 PM
matmarex removed a project: Patch-For-Review.

Change 290514 merged by jenkins-bot:
Convert Special:NewFiles to use OOUI.

https://gerrit.wikimedia.org/r/290514

Volker_E updated the task description. (Show Details)Jul 31 2016, 11:15 AM