Page MenuHomePhabricator

Upgrade Vagrant to use Elasticsearch 2.x
Closed, ResolvedPublic

Description

We should upgrade Vagrant so that it uses Elasticsearch 2.x (probably 2.3.3), since we're rolling out Elasticsearch 2.x to the Wikimedia wikis.

Event Timeline

Deskana triaged this task as Medium priority.May 24 2016, 10:07 PM
Deskana moved this task from needs triage to Up Next on the Discovery-Search board.

Change 291712 had a related patch set uploaded (by DCausse):
Upgrade to elastic 2.3.3

https://gerrit.wikimedia.org/r/291712

Change 291712 merged by jenkins-bot:
Upgrade to elastic 2.3.3

https://gerrit.wikimedia.org/r/291712