Page MenuHomePhabricator

[[MediaWiki:Globalrenamequeue-request-titleblacklist/uk]] i18n issue
Closed, ResolvedPublic

Description

in another message TitleBlackList was written like this.

URL: https://translatewiki.net/wiki/MediaWiki:Globalrenamequeue-request-titleblacklist/uk

Event Timeline

Base created this task.May 26 2016, 5:31 PM
Restricted Application added subscribers: Zppix, Aklapper. · View Herald TranscriptMay 26 2016, 5:31 PM
Glaisher added a subscriber: Glaisher.

Unclear to me what the issue is.. Can you describe what the problem is in detail?

Base added a comment.May 26 2016, 6:15 PM

In other messages «title blacklist» is spelt as «TitleBlackList» or whatever. Needs to be unified.

Liuxinyu970226 added a subscriber: Liuxinyu970226.

Unclear to me what the issue is.. Can you describe what the problem is in detail?

apologize for my misunderstanding, but when click https://translatewiki.net/w/i.php?title=MediaWiki:Globalrenamequeue-request-titleblacklist/en&action=edit, it tells me "Message definition (MediaWiki-extensions-CentralAuth )".

Is this really affecting both centralauth and titleblacklist?

Sorry, it's a CentralAuth message not TitleBlacklist.

Change 291254 had a related patch set uploaded (by Glaisher):
globalrenamequeue-request-titleblacklist: change "title blacklist" to "TitleBlacklist"

https://gerrit.wikimedia.org/r/291254

Change 291254 merged by jenkins-bot:
i18n: change "title blacklist" to "TitleBlacklist"

https://gerrit.wikimedia.org/r/291254

Glaisher closed this task as Resolved.May 27 2016, 4:28 PM
Glaisher claimed this task.