Page MenuHomePhabricator

Migrate mwext-testextension* jobs to nodepool
Closed, ResolvedPublic

Description

Track migration of mwext-testextension* jobs to Nodepool

OKmwext-testextension-php55https://gerrit.wikimedia.org/r/342466
OKmwext-testextension-hhvmhttps://gerrit.wikimedia.org/r/#/c/342471/
OKmwext-testextension-php55-non-voting
OKmwext-testextension-hhvm-non-voting
OKmwext-testextension-hhvm-composerhttps://gerrit.wikimedia.org/r/#/c/342471/
OKmwext-testextension-php55-composerhttps://gerrit.wikimedia.org/r/342464
OKmwext-testextension-hhvm-composer-non-voting
OKmwext-testextension-php55-composer-non-voting

Details

Related Gerrit Patches:
integration/config : mastermwext-testextension-hhvm* to Nodepool
integration/config : masterrm mwext-testextension-{phpflavor}-non-voting
integration/config : mastermwext-testextension-php55-composer to nodepool
integration/config : masterMw extensions jobs for Nodepool
integration/config : masterMw extensions jobs for Nodepool

Event Timeline

Paladox created this task.Jun 7 2016, 12:02 PM
Restricted Application added subscribers: Zppix, Aklapper. · View Herald TranscriptJun 7 2016, 12:02 PM
Paladox updated the task description. (Show Details)Jun 7 2016, 12:05 PM
Paladox updated the task description. (Show Details)

Change 292509 had a related patch set uploaded (by Paladox):
Migrate mwext-testextension-{phpflavor} to trusty nodepool

https://gerrit.wikimedia.org/r/292509

Change 324682 had a related patch set uploaded (by Hashar):
Mw extensions jobs for Nodepool

https://gerrit.wikimedia.org/r/324682

Change 324682 abandoned by Hashar:
Mw extensions jobs for Nodepool

Reason:
Dupe of paladox change https://gerrit.wikimedia.org/r/#/c/292509/

https://gerrit.wikimedia.org/r/324682

Change 292509 merged by jenkins-bot:
Mw extensions jobs for Nodepool

https://gerrit.wikimedia.org/r/292509

Change 342464 had a related patch set uploaded (by Hashar):
[integration/config] mwext-testextension-php55-composer to nodepool

https://gerrit.wikimedia.org/r/342464

hashar updated the task description. (Show Details)Mar 13 2017, 3:05 PM

Change 342465 had a related patch set uploaded (by Hashar):
[integration/config] rm mwext-testextension-{phpflavor}-non-voting

https://gerrit.wikimedia.org/r/342465

Change 342464 merged by jenkins-bot:
[integration/config] mwext-testextension-php55-composer to nodepool

https://gerrit.wikimedia.org/r/342464

Change 342465 merged by jenkins-bot:
[integration/config] rm mwext-testextension-{phpflavor}-non-voting

https://gerrit.wikimedia.org/r/342465

hashar updated the task description. (Show Details)Mar 13 2017, 3:12 PM
hashar updated the task description. (Show Details)Mar 13 2017, 3:15 PM

Change 342471 had a related patch set uploaded (by Hashar):
[integration/config] mwext-testextension-hhvm* to Nodepool

https://gerrit.wikimedia.org/r/342471

Change 342471 merged by jenkins-bot:
[integration/config] mwext-testextension-hhvm* to Nodepool

https://gerrit.wikimedia.org/r/342471

hashar closed this task as Resolved.Mar 13 2017, 4:19 PM
hashar claimed this task.
hashar updated the task description. (Show Details)

At last.