Page MenuHomePhabricator

Puppet errors on deploment-aqs01 because E: Version '2.2.6' for 'cassandra' was not found
Closed, ResolvedPublic

Event Timeline

Krenair renamed this task from Puppet error on deploment-aqs01 because E: Version '2.2.6' for 'cassandra' was not found to Puppet errors on deploment-aqs01 because E: Version '2.2.6' for 'cassandra' was not found.Jun 13 2016, 1:06 PM
Krenair added a parent task: T116206: Set up AQS in Beta.

Change 294069 had a related patch set uploaded (by Eevans):
Assign cassandra::target_version to '2.1'

https://gerrit.wikimedia.org/r/294069

Change 294069 merged by Elukey:
Assign cassandra::target_version to '2.1'

https://gerrit.wikimedia.org/r/294069

Krenair assigned this task to Eevans.

That seems to have fixed puppet, thanks.