Page MenuHomePhabricator

Not clickable links in the Wikidata user interface
Closed, ResolvedPublic

Description

I mentioned this on the French WP Village Pump and saved a screenshot of a Wikidata item showing what I have experienced sometimes:

  • when editing the "mère" (mother) property, I cannot add a qualifier because the "ajouter un qualificatif" (add qualifier) is totally inert as if it was a background image, it does not get underlined under the mouse cursor
  • for the "père" (father) property, a qualifier is now present so the situation is a little different, what does not get underlined is the "supprimer" (remove) positioned like in the previous case at the first line below the property value, though sometimes I can find a very narrow vertical zone in the downward leg of the "p" where the cursor makes it underlined and working

Now I see that the [?] tooltip giving instructions about the property value is fully over the "+" of "ajouter un qualificatif" for "mère", and almost fully over the "trash can" icon of "supprimer" for "père", so I suspect the root of the problem is a bad position of this [?] which does not allow to edit Wikidata properly whenever it happens.

Event Timeline

Oliv0 created this task.Jun 17 2016, 2:38 PM
Restricted Application added subscribers: Zppix, Aklapper. · View Herald TranscriptJun 17 2016, 2:38 PM
Oliv0 updated the task description. (Show Details)Jun 18 2016, 5:59 PM
Oliv0 added a comment.Dec 20 2016, 2:36 PM

I tried on the same (old) computer and I cannot reproduce this bug: now the previous screenshot looks like on this new screenshot, with the [?] tooltip on the right of the box and not over the "+" (add qualifier) or the "trash can" (remove). So I am not sure for all configurations, but for mine it seems the problem is solved, though I wonder how it happened and what has changed.

Lydia_Pintscher closed this task as Resolved.Dec 20 2016, 6:16 PM
Lydia_Pintscher claimed this task.
Lydia_Pintscher added a subscriber: Lydia_Pintscher.

We fixed an issue there but just forgot to close this. Thanks for bringing it up.