Page MenuHomePhabricator

Too much space at the bottom of the related articles box
Closed, ResolvedPublic

Description

Today I opened a lot of Wikipedia articles (like every day :P), but today I scrolled to the footer more often than usual and there I noticed the related articles boxes. No matter if I think they're useful, but there's a lot of white space between the related articles box and the footer itself, which looks like unused space and should be filled with content or removed completely, so I don't have to scroll 70px of white content:


Event Timeline

Florian created this task.Jun 19 2016, 10:30 PM
Restricted Application added subscribers: Zppix, Aklapper. · View Herald TranscriptJun 19 2016, 10:30 PM
Jhernandez triaged this task as Normal priority.Jun 22 2016, 4:18 PM
dr0ptp4kt added subscribers: Nirzar, dr0ptp4kt.

@Nirzar, is this by design?

@dr0ptp4kt not really. top and bottom padding can be the same.

Florian claimed this task.Jul 19 2016, 4:04 PM

Change 299781 had a related patch set uploaded (by Florianschmidtwelzow):
Remove 70px margin-bottom in mobile view

https://gerrit.wikimedia.org/r/299781

Change 299781 merged by jenkins-bot:
Remove 70px margin-bottom in mobile view

https://gerrit.wikimedia.org/r/299781

Florian closed this task as Resolved.Jul 20 2016, 2:52 PM