Page MenuHomePhabricator

wikitech: Tell people to log out and in again?
Closed, ResolvedPublic

Description

New users are still confused by the weird loss-of-state that wikitech suffers. We've tried and failed to properly detect this problem and force a logout... maybe we should just add a site banner that says "Does this seem broken? Try logging out and in again"

Event Timeline

Andrew created this task.Jun 22 2016, 10:07 AM
Restricted Application added subscribers: Zppix, Aklapper. · View Herald TranscriptJun 22 2016, 10:07 AM
Restricted Application added a project: Cloud-Services. · View Herald TranscriptJun 22 2016, 10:54 AM

I would assume there is some context behind this?

Andrew updated the task description. (Show Details)Jun 22 2016, 12:08 PM
tom29739 added a comment.EditedJun 22 2016, 12:09 PM

I got really confused by this yesterday, nothing worked, because I didn't know about this.

Andrew renamed this task from wikitech: Tell people to log out log out and in again? to wikitech: Tell people to log out and in again?.Jun 22 2016, 12:17 PM

Is anything being doing towards fixing the cause issue? having a looking in wikitech.wikimedia.org the only relevant tasks I found were:

Is anything being doing towards fixing the cause issue? having a looking in wikitech.wikimedia.org the only relevant tasks I found were:

In general the path forward is not using wikitech for openstack administration. We are transitioning to horizon.

chasemp triaged this task as Normal priority.Jun 27 2016, 2:51 PM
Andrew removed Andrew as the assignee of this task.Apr 12 2017, 5:47 PM
Andrew closed this task as Resolved.Wed, Oct 23, 3:56 PM
Andrew claimed this task.

I think this is moot now.