Fix name of embedded membership application form
Closed, ResolvedPublic1 Story Points

Description

After submitting a PPL donation via the sandbox you get this error message on the donation page: “Bei der Verarbeitung Ihrer Anfrage ist ein Fehler aufgetreten. Bitte versuchen Sie es zu einem späteren Zeitpunkt erneut. Template "MembershipApplicationEmbedded.html.twig" is not defined (WMDE\Fundraising\Frontend\Presentation\Content\TwigPageLoader: Wiki page MembershipApplicationEmbedded.html not found.) in "10h16_Bestätigung.twig" at line 230.”

Restricted Application added subscribers: Zppix, Aklapper. · View Herald TranscriptJun 30 2016, 3:05 PM
kai.nissen triaged this task as Normal priority.Jun 30 2016, 3:05 PM
kai.nissen set the point value for this task to 1.
kai.nissen moved this task from Incoming to WMDE Fundraising on the TCB-Team board.
kai.nissen closed this task as Resolved.Jun 30 2016, 4:22 PM
kai.nissen claimed this task.

Caused by wrong template names, fixed in the wiki.