Page MenuHomePhabricator

db1034 decommission
Closed, ResolvedPublic

Description

                Device Present
                ================
Virtual Drives    : 1 
  Degraded        : 0 
  Offline         : 0 
Physical Devices  : 14 
  Disks           : 12 
  Critical Disks  : 1 
  Failed Disks    : 0

megacli -PDList -aALL | grep 'Error\|S.M.\|Fail'
Media Error Count: 0
Other Error Count: 593
Predictive Failure Count: 0
Last Predictive Failure Event Seq Number: 0
Drive has flagged a S.M.A.R.T alert : No
Media Error Count: 0
Other Error Count: 0
Predictive Failure Count: 0
Last Predictive Failure Event Seq Number: 0
Drive has flagged a S.M.A.R.T alert : No
Media Error Count: 1
Other Error Count: 0
Predictive Failure Count: 0
Last Predictive Failure Event Seq Number: 0
Drive has flagged a S.M.A.R.T alert : No
Media Error Count: 0
Other Error Count: 0
Predictive Failure Count: 0
Last Predictive Failure Event Seq Number: 0
Drive has flagged a S.M.A.R.T alert : No
Media Error Count: 0
Other Error Count: 0
Predictive Failure Count: 0
Last Predictive Failure Event Seq Number: 0
Drive has flagged a S.M.A.R.T alert : No
Media Error Count: 0
Other Error Count: 0
Predictive Failure Count: 41
Last Predictive Failure Event Seq Number: 42323
Drive has flagged a S.M.A.R.T alert : Yes
Media Error Count: 0
Other Error Count: 0
Predictive Failure Count: 0
Last Predictive Failure Event Seq Number: 0
Drive has flagged a S.M.A.R.T alert : No
Media Error Count: 0
Other Error Count: 0
Predictive Failure Count: 0
Last Predictive Failure Event Seq Number: 0
Drive has flagged a S.M.A.R.T alert : No
Media Error Count: 1
Other Error Count: 0
Predictive Failure Count: 0
Last Predictive Failure Event Seq Number: 0
Drive has flagged a S.M.A.R.T alert : No
Media Error Count: 0
Other Error Count: 0
Predictive Failure Count: 0
Last Predictive Failure Event Seq Number: 0
Drive has flagged a S.M.A.R.T alert : No
Media Error Count: 0
Other Error Count: 0
Predictive Failure Count: 0
Last Predictive Failure Event Seq Number: 0
Drive has flagged a S.M.A.R.T alert : No
Media Error Count: 19
Other Error Count: 0
Predictive Failure Count: 0
Last Predictive Failure Event Seq Number: 0
Drive has flagged a S.M.A.R.T alert : No

Related Objects

StatusSubtypeAssignedTask
ResolvedNone
Resolvedjcrespo

Event Timeline

jcrespo created this task.Jul 4 2016, 8:02 AM
Restricted Application added a project: Operations. · View Herald TranscriptJul 4 2016, 8:02 AM
Restricted Application added subscribers: Zppix, Southparkfan, Aklapper. · View Herald Transcript

I have failovered its functionality to db1062.

I think we should just decom it. However, I am not 100% sure that the lag was caused by hardware. db1062 is showing a similar long-running query pattern.

jcrespo moved this task from Triage to Backlog on the DBA board.Jul 11 2016, 2:37 PM
Cmjohnson edited projects, added ops-eqiad; removed ops-codfw.Jul 13 2016, 7:37 PM
fgiunchedi triaged this task as Medium priority.Jul 15 2016, 11:06 AM
jcrespo lowered the priority of this task from Medium to Low.Jul 15 2016, 11:39 AM

This was not hardware related. However, it is on the list of soon-to decom servers. Stealing it for now.

jcrespo renamed this task from db1034 lag to db1034 decommission.Sep 23 2016, 3:09 PM
jcrespo closed this task as Resolved.Oct 13 2016, 7:46 PM
jcrespo claimed this task.

Will create a separate task when we stop using it, it is currently on full production.