Page MenuHomePhabricator

Central Login to Commons buggy
Closed, DeclinedPublic

Description

It's often the case, that if I login to dewiki or wikis of other language, that there is no automatic login to commonswiki, too. So in my opinion the central login does not work alright.

Event Timeline

doctaxon created this task.Jul 4 2016, 2:39 PM
Restricted Application added subscribers: Zppix, Luke081515, Steinsplitter, Aklapper. · View Herald TranscriptJul 4 2016, 2:39 PM

Which browser do you use?

This comment was removed by doctaxon.

@Steinsplitter: Firefox 47.0 (Win 10)

Aklapper added a comment.EditedAug 1 2016, 9:34 AM

Have any other users been able to reproduce the problem?

@doctaxon: Is this still an issue? Default cookie settings? Any relevant privacy browser add-ons? Did you try bypassing your browser cache? This only affects Commons?

Assigning this task to @doctaxon until requested information has been provided. Please unassign once provided. Thanks!

Aklapper reassigned this task from Aklapper to doctaxon.Aug 11 2016, 11:53 AM
Aklapper changed the task status from Open to Stalled.Aug 22 2016, 7:12 AM
Stryn added a subscriber: Stryn.Dec 13 2019, 5:06 PM
Aklapper closed this task as Declined.Jun 9 2020, 11:38 AM
Aklapper removed doctaxon as the assignee of this task.

Unfortunately closing this Phabricator task as no further information has been provided.

@doctaxon: After you have provided the information asked for and if this still happens, please set the status of this task back to \"Open\" via the Add Action...Change Status dropdown. Thanks!

@Aklapper: Meanwhile I cannot reproduce the issue any more. It seems to be solved otherwise.