Page MenuHomePhabricator

RevisionSlider: space missing before edit summary in popup
Closed, ResolvedPublic2 Story Points

Description

In the RevisionSlider popup, there is no space before the edit summary of each revision (see screenshot).

Event Timeline

hgzh created this task.Jul 22 2016, 9:45 AM
Restricted Application added a subscriber: Aklapper. · View Herald TranscriptJul 22 2016, 9:45 AM
Guycn2 added a subscriber: Guycn2.

(And, might I add, it's pretty hard to debug it using the dev tools, with the popup disappearing on mouse out. Is there a trick to overcome this annoyance?)

Once https://gerrit.wikimedia.org/r/#/c/301338/ got merged this should not be an issue any more. Previously an i18n must have included a trailing space if there should be a space between a colon and the summary.
I suggest we wait until new version gets deployed on dewiki and then close the ticket if the issue is gone

(And, might I add, it's pretty hard to debug it using the dev tools, with the popup disappearing on mouse out. Is there a trick to overcome this annoyance?)

What you'd need to do that is indeed a trick. E.g. you could change the hideTooltip function in modules/ext.RevisionSlider.RevisionListView.js so that it does not hide the tipsy tooltip (ie. remove temporarily $rev.tipsy( 'hide' );

Addshore set the point value for this task to 2.Jul 28 2016, 11:53 AM
WMDE-leszek moved this task from Incoming to Doing on the Revision-Slider board.Jul 28 2016, 1:19 PM
WMDE-leszek triaged this task as Normal priority.Aug 1 2016, 11:27 AM
WMDE-leszek closed this task as Resolved.Aug 5 2016, 7:00 AM
WMDE-leszek moved this task from Doing to Done on the Revision-Slider board.