IBAN generation fails on membership application
Closed, ResolvedPublic1 Story Points

Description

When a value is entered in the IBAN field of the membership application, empty values of accountNumber and bankCode are sent to /generate-iban

Restricted Application added a subscriber: Aklapper. · View Herald TranscriptJul 26 2016, 5:11 PM
gabriel-wmde closed this task as Invalid.Jul 26 2016, 7:13 PM

Could not reproduce

gabriel-wmde reopened this task as Open.Jul 26 2016, 7:30 PM

Can be reproduced on newer branches by trying to send the empty form.

Fixed by https://github.com/wmde/FundraisingFrontend/pull/588

Addshore moved this task from Incoming to WMDE Fundraising on the TCB-Team board.Jul 27 2016, 12:10 AM
gabriel-wmde closed this task as Resolved.Apr 7 2017, 8:15 AM
Restricted Application added a project: WMDE-Fun-Team. · View Herald TranscriptApr 7 2017, 8:15 AM