Page MenuHomePhabricator

The search forgets the author given
Closed, DeclinedPublic

Description

In Phab, I do a search.
I am in the search screen.
The field Query has the text : edit conflict
In the field Authors, I write : Nnemo
I click Search, to launch to search.

Expected result :

Phab gives me the criteria and the results of the search, with author Nnemo.

Observed result :

Phab gives me the criteria and the results of the search, but without author.

It would be nice to correct this bug.

Thank you.

Nnemo

Event Timeline

Nnemo created this task.Aug 6 2016, 6:57 AM
Restricted Application added subscribers: TerraCodes, Aklapper. · View Herald TranscriptAug 6 2016, 6:57 AM
Nnemo awarded a token.Aug 6 2016, 7:00 AM
Peachey88 added a subscriber: Peachey88.

Works for me, What browser are you using?

Example:

Also works when I do a maniphest search as well.

Restricted Application added a project: Upstream. · View Herald TranscriptAug 6 2016, 7:04 AM

I cannot reproduce either...

I am in the search screen.

Which one? Please provide a link as there are several search forms.

Nnemo added a comment.Aug 6 2016, 7:22 PM

Works for me, What browser are you using?

I have Firefox on Mac.

I have also encountered the bug with Safari on iPad.

I am in the search screen.

Which one? Please provide a link as there are several search forms.

Aklapper closed this task as Declined.Sep 21 2016, 10:19 AM

Unfortunately closing this report as no further information has been provided.

@Nnemo: Please reopen this report (by changing its status) after you have provided the information asked for and if this still happens. Thanks!