Page MenuHomePhabricator

The title of the first section ('Navigation') in the menu to the left isn't displayed
Closed, InvalidPublic

Description

The h3 text 'Navigation' from this html fragment isn't displayed by default as this is meant to be:

<div class="portal" role="navigation" id="p-navigation" aria-labelledby="p-navigation-label">
			<h3 id="p-navigation-label">Navigation</h3>

			<div class="body">

The problem exists in chrome, firefox and webkit browsers across all wikimedia projects.

How I noticed it: I injected the unrelated JavaScript into the wikipedia page and noticed that the 'Navigation' item appeared for some unknown reason.

Event Timeline

Yurivict created this task.Aug 9 2016, 5:29 PM
Restricted Application added a subscriber: Aklapper. · View Herald TranscriptAug 9 2016, 5:29 PM
Danny_B closed this task as Invalid.Aug 9 2016, 9:19 PM
Danny_B edited projects, added Vector, MediaWiki-Interface; removed MediaWiki-General.
Danny_B added subscribers: Krinkle, Danny_B.

That's intended behavior:

div#mw-panel #p-logo + div.portal h3 {
  display: none;
}