BC dates in Primary Sources tool
Open, HighPublic

Description

Date suggestions seem all to be in Gregorian. Unless this is meant to be, it should be fixed.

Esc3300 created this task.Aug 12 2016, 5:21 PM
Restricted Application added a project: Wikidata. · View Herald TranscriptAug 12 2016, 5:21 PM
Restricted Application added a subscriber: Aklapper. · View Herald Transcript
thiemowmde triaged this task as High priority.Sep 5 2016, 3:22 PM
Jc3s5h added a subscriber: Jc3s5h.Jan 15 2017, 6:39 PM
Lydia_Pintscher moved this task from incoming to monitoring on the Wikidata board.Dec 22 2017, 4:55 PM
Lydia_Pintscher moved this task from incoming to monitoring on the Wikidata board.
Hjfocs closed this task as Invalid.May 23 2018, 11:11 AM
Hjfocs moved this task from To do to Done on the Wikidata-primary-sources board.
Hjfocs added a subscriber: Hjfocs.

Duplicate of T173761

It needs a cleanup of data in there as well.

Esc3300 reopened this task as Open.May 28 2018, 2:57 PM
Hjfocs moved this task from Done to To do on the Wikidata-primary-sources board.May 31 2018, 8:56 AM