Page MenuHomePhabricator

Please enable WikidataPageBanner on ro.wikivoyage
Closed, ResolvedPublic

Description

Event Timeline

Strainu created this task.Aug 15 2016, 6:24 AM
Restricted Application added subscribers: JEumerus, Matanya, Aklapper. · View Herald TranscriptAug 15 2016, 6:24 AM
Dereckson triaged this task as Medium priority.Aug 15 2016, 10:50 PM

To be deployed Thursday evening SWAT, so we let some time for users to comment.

Change 304938 had a related patch set uploaded (by Dereckson):
Enable WikidataPageBanner on ro.wikivoyage

https://gerrit.wikimedia.org/r/304938

Change 304938 merged by jenkins-bot:
Enable WikidataPageBanner on ro.wikivoyage

https://gerrit.wikimedia.org/r/304938

Mentioned in SAL [2016-08-22T13:35:08Z] <hashar@tin> Synchronized wmf-config/InitialiseSettings.php: Enable WikidataPageBanner on ro.wikivoyage - T142963 (duration: 00m 49s)

@Strainu Deployed during 2016-08-22 EU SWAT.

Works fine if you manually specify an image.

Without parameter, expected behavior was it takes property from Wkidata, actual behavior is an output of the template in red.

Thanks @Dereckson , I'll look into it shortly to make sure it's not a local issue.

Dereckson closed this task as Resolved.Oct 15 2016, 4:02 PM

I mark it as resolved as there is no issue reported since August. Please reopen if all isn't fine.